source: trunk/Install/deb/debian/rules

Last change on this file was 918, checked in by chronos, 3 years ago
  • Fixed: Deb package definition.
  • Property svn:executable set to *
File size: 241 bytes
Line 
1#!/usr/bin/make -f
2
3ROOT = $(CURDIR)/debian/isp-central
4
5override_dh_auto_clean:
6 $(RM) -r Install
7 $(RM) Install
8
9override_dh_auto_build:
10 echo 1
11
12override_dh_auto_install:
13 install -d -m 755 $(ROOT)/usr/share/isp-central/files
14
15%:
16 dh $@
Note: See TracBrowser for help on using the repository browser.